Notifications
Clear all

"Publish to cloud" doesn't work in my Desktop version


Posts: 6
 Enze
Customer
Topic starter
Eminent Member
Joined: 10 months ago

When I saved my model and click to "publish to cloud" with overwrite, the cloud version of my model didn't update.

5 Replies
Posts: 15
Admin
Member
Joined: 11 years ago

I just tried the same, and my model updated as expected.  So I think more details will be required to figure out what is different in your situation.  Was any error message reported? Did you see the progress bar go across?  Did you try a second time? 

Reply
4 Replies
Admin
Joined: 11 years ago

Member
Posts: 15

I should have also pointed out that you can upload it from the ACP User Portal after you've logged in, so a glitch with Publish To Cloud... should never leave you stuck and unable to proceed.  Of course, it is helpful for us to know about things like this to fix them.

Reply
Joined: 10 months ago

Eminent Member
Posts: 6

Yeah, I just login to my ACP account to upload the model since it doesn't work for in the Desktop version

Reply
 Enze
Customer
Joined: 10 months ago

Eminent Member
Posts: 6

It didn't work suddenly like four days ago. Before that everything worked fine. Right now when I publish my model, it works as usual, no error message and I can see the progress bar go across. I tried several times it is the same, not shown the updated model in the cloud

Reply
 Enze
Customer
Joined: 10 months ago

Eminent Member
Posts: 6

Hi Lonnie,

I asked my colleague who also has a license of Analytica to upload it to his cloud by "publish to cloud" and it is not updated either.

Reply
Share:
Scroll to Top